Opened 7 years ago

Closed 5 years ago

#159 closed enhancement (fixed)

should derive MAX_NUM_LINES at run time, allocate space as needed

Reported by: Gary J. Ferland Owned by:
Priority: good to do Milestone: C13 branch
Component: atomic/molecular data base Version: trunk
Keywords: Cc:

Description

taulines.h:30 sets MAX_NUM_LINES = 500000 in r4011 increased to 5e5 from 2.5e5 to allow Kurucz FeII model. This variable should be set at run time after counting how many lines are actually needed.

Change History (1)

comment:1 Changed 5 years ago by Ryan Porter

Resolution: fixed
Status: newclosed

Duplicate of now closed #153. Both no longer applicable.

Note: See TracTickets for help on using tickets.