Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#188 closed physics (duplicate)

Voigt function in rt_line_one.cpp

Reported by: rjrw Owned by: nobody
Priority: major Milestone: c13 release
Component: radiative transfer Version: trunk
Keywords: Cc:

Description

The present default coding in getVoigt() in rt_line_one.cpp is nothing like a Voigt function.

The alternative branch should be accurate, but isn't tested in detail and will slow the code; Peter says he can do something better.

Change History (2)

comment:1 Changed 7 years ago by rjrw

Resolution: duplicate
Status: newclosed
Type: defect - FPEphysics

Duplicate of #167.

It's not clear to me what distinguishes "C10 branch" and "C10 release" tickets...

comment:2 Changed 5 years ago by Ryan Porter

Milestone: C10 branchc13 release

Milestone C10 branch deleted

Note: See TracTickets for help on using tickets.